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No options appear in Stops field when adding trips to a route

Audience: Transportation admins and staff
Purpose: Troubleshoot Stops field with no selectable options in EZRouting.

Symptom

No stops appear when you click on the Stops or Select a stop field when adding a trip to a route.

Cause

The most common cause of fields failing to populate is stale or cached session data in your web browser. 

How to fix it

Clear or delete cookies and cache in your web browser browsing data. See the following for instructions depending on the browser you use: 

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