Audience: Transportation admins and staff
Purpose: Troubleshoot lists (students, routes, stops, etc.) failing to populate in EZRouting.
Symptom
List items do not populate when attempting to access or filter lists within EZRouting. Lists appear in many places throughout EZRouting such as the Students list on the Students tab or the Vehicles list on the Vehicles tab.
Cause
The most common cause of lists failing to populate is stale or cached session data in your web browser.
How to fix it
Clear or delete cookies and cache in your web browser browsing data. See the following for instructions depending on the browser you use:
- Clear Browser Cache - Google Chrome
- Clearing Browser Cache - Mozilla Firefox
- Clearing Browser Cache - Microsoft Edge